Powered by

Zoom update: Video app must be updated to join any conversation, as encrypted chats finally arrive; Feature is part of attempt to address privacy and security concerns around the app

Jun 01, 2020 - The Independent UK

Zoom users must ensure that their software is updated - or not be able to join chats.

The company brought in new restrictions so that only people using the latest major version of the app, Zoom 5.0, will be able to continue to have conversations on the platform.

That update brought a range of security features, including encrypted conversations, ensuring that chats cannot be intercepted as they are sent.

Because of the introduction of that encryption, older versions of the chat...